Posts Tagged ‘PwnageTool 3.1.5 released’

We did inform you about PwnageTool bundles which were released yesterday to jailbreak iPhone 3GS on iOS 4.0 (formerly iPhone OS 4), while preserving your baseband on the older 05.11.07 or 04.26.08 so that you can unlock it using ultrasn0w or blacksn0w. We got lots requests via twitter, facebook and email for full instructions on how to patch the existing version of PwnageTool so that it can work with iOS 4.0 GM release. And so here are the complete set of instructions for you to get it to work.

Continue reading... »

Yet another update to Sn0wbreeze has been released. This new update version 3.1.3 V1.5.2 brings fix for 64-bit users who were earlier having problems using this software with their iPhone on 64-bit Windows machines. Also added in this version is more speed and reliability, and the package has now been reduced to just 18mb in size. Unfortunately though, Blacksn0w unlock for iPhone 3GS is still crippled in this version, but you can follow the fix posted here for blacksn0w to unlock 05.11.07 baseband on this latest firmware. If you have iPhone 2G, 3G, 3GS or iPhone touch 1G/2G, you can use sn0wbreeze to jailbreak iPhone OS 3.1.3.

Continue reading... »

You’d think that Steve Jobs would be running the latest unreleased version of iPhone OS on his iPhone but according to an email received by a 9to5Mac user from Steve Jobs, he seems to be running iPhone OS 3.1.2. His iPhone is listed as iPhone Mail 7D11 in the email header which means that he is running iPhone 3.1.2 instead of iPhone 3.1.3, let alone running the latest unreleased firmware.

Continue reading... »

I have got loads of emails and queries via comments on the posts here and here where many of you have been asking on how to fix 1604, 1603, 1602, 1601, 1600 error in iTunes during firmware restore. This error is occurred when you are trying to restore your jailbroken custom iPhone 3.1.3 .ipsw file which you cooked using either PwnageTool or sn0wbreeze.

Continue reading... »

Sn0wbreeze 3.1.3 V1.5 has been released which adds support for iPod touch 2G (older non-MC model). For those of you who don’t know, Sn0wbreeze is a jailbreaking tool like PwnageTool for iPhone and iPod touch which can be used to create custom .ipsw files. But unlike the PwnageTool, Sn0wbreeze is fully compatible to work with Windows machines.

Continue reading... »

PwnageTool 3.1.5 for creating iPhone 3.1.3 custom ipsw files is now LIVE! The infamous iPhone Dev-Team has updated their PwnageTool for Mac to make it compatible with the new iPhone 3.1.3 firmware. This latest version of PwnageTool can jailbreak the original iPhone (Edge/2G), iPhone 3G, iPhone 3GS(older bootrom only with baseband 04.26.08) and iPod touch (1G and 2G non-MC model; 2G should also be pre-jailbroken) running on iPhone firmware 3.1.3. The custom .ipsw firmware files created with PwnageTool can update iPhone to firmware 3.1.3 without updating its baseband so that it can be unlocked to run on any carrier SIM. If you previously relied on blacksn0w unlock for iPhone 3GS, then this is NOT for you. iPod touch 3G is also currently not supported.

Continue reading... »

Subscribe To Redmond Pie

Subscribe to RSS Feed Follow us on Twitter Follow us on Facebook Follow us on Google+ Follow us on YouTube

Popular Stories