Posts Tagged ‘mobileinstallation patch iphone 3.1’

AppSync patches MobileInstallation file on iPhone OS 3.x which is needed in order to install .ipa files manually without using iTunes. A new version of AppSync has now been released which is compatible with the latest iPhone 3.1.2 firmware. Make sure you have jailbroken your iPhone with firmware 3.1.2 before following the steps below.

Continue reading... »

Those of you who have updated to iPhone OS 3.1 firmware (jailbroken) might have noticed that your jailbroken apps (installed manually outside from App Store) have stopped working. Even if you have tried reinstalling them they wont work because these apps require a patched version of MobileInstallation file on your iPhone. Here’s what you have to do to patch the mobileinstallation file on your iPhone.

Continue reading... »

Subscribe To Redmond Pie

Subscribe to RSS Feed Follow us on Twitter Follow us on Facebook Follow us on Google+ Follow us on YouTube

Popular Stories