Advertisements

AppSync patches MobileInstallation file on iPhone OS 3.x which is needed in order to install .ipa files manually without using iTunes. I have been asked repeatedly, both by email and in comments about the latest version of AppSync which is compatible to work with the newly released iPhone 3.1.3 firmware.

AppSync 3.1.3

So as it turned out, the older version of AppSync v1.0 which was released back with iPhone OS 3.x works with iPhone OS 3.1.3 as well. The installation instructions are exactly similar to the last release. Simply follow the step by step guide posted here for 3.1.2 for your iPhone OS 3.1.3 to install AppSync 3.1.3 for iPhone and iPod touch.

Once you have installed AppSync for iPhone 3.1.3, you should then be able to install just about any .ipa files manually on your iPhone and iPod touch.

You can also follow our complete jailbreaking guide for iPhone 3.1.3 firmware for iPhone 2G, 3G, 3GS and iPod touch 1G/2G using redsn0w 0.9.3, redsn0w 0.9.4, sn0wbreeze, PwnageTool 3.1.5. Unlocking can be done using ultrasn0w or blacksn0w.

For iPhone 3.1.2 firmware, you can use blackra1n, PwnageTool, redsn0w, sn0wbreeze, ultrasn0w and blacksn0w to jailbreak and unlock your iPhone and iPod touch.

Disclaimer Note: We don’t support or promote piracy in anyway. This article is purely for information purposes only. Proceed at your own risk. If you like an app, then please support the developer by buying the app from the App Store.

You may also like to check out:

You can follow me on twitter or join our facebook fanpage to keep yourself updated on all the latest iPhone jailbreaking and unlocking releases.

Advertisements